FAQ


1.About your Account

I didn`t get the regstration e-mail.
Please check out in your spam e-mail folder. If you couldn`t find it in that e-mail box, there is a possibility that you have mistyped your e-mail adrress. In this case,please contact us from an Inquiry.
I can`t sign in.
You can sign in by the following 2 ways:
1)Sign in with email
2)Sign in with Facebook account
Please try to sign in with the way you sign up. If you can't sign in anyway, please contact us.
I don`t want to receive the Newsletters from CODEPREP
If you don`t want to receive the Newsletters from CODEPREP, please change the setting in setting page.
I can`t access this website from mobile.
We do not support mobile devices currently but we will do that in the near future.
I want to withdraw from the membership of CODEPREP.
Please send e-mail.

2.about Textbook

What kind of apps can I create with this service?
We are planning to provide the creation of simple apps like minigames. Check out our Newsletters & facebook page for the latest updates.
Can I use it with my smart phone?
We do not support mobile devices currently but we will do that in the near future.
I want to check my skill level.
We are planning to provide periodical programming quiz for checking your skills in the near future. Check out our Newsletters & facebook page for the latest updates.
I have a problem with solving question and can't go next.
You can ask about your problems on discussion board, which other users may answer your question. If you can't solve it anyway, feel free to contact us.

3.Trouble shooting

Something goes wrong with the study log.
Please notify us the detail. We will check it ASAP.
The layout is collapsed.
Using unsupported browser might occur these types of bug, so please confirm the supported version or contact us with the following information:
1) Which browser & version were you using when the probrem is occured?
2) Which page is collapsed?

4.Other

Do you have recommended browsers?
Our recommended browsers are...
Microsoft Internet Explorer: 8.0+
Mozilla Firefox: 21+
Google Chrome: latest versions

Other browsers are not supported.